University of Warwick system status

Sitebuilder inaccessible
Incident Report for University of Warwick
Resolved
This incident has been resolved.
Posted May 24, 2021 - 20:03 BST
Investigating
We are aware that the warwick.ac.uk site is currently unavailable and are investigating the cause.
Posted May 24, 2021 - 20:00 BST
This incident affected: Sitebuilder (Web pages and files, Editing, Page statistics, Form submissions, Sitebuilder forums, Search).