University of Warwick system status

SMS messages not being delivered
Incident Report for University of Warwick
Resolved
This incident has been resolved.
Posted Feb 26, 2021 - 16:56 GMT
Update
SMS delivery continues to be unavailable due to a major outage with our third party SMS provider https://status.twilio.com/incidents/zmz5c9prz8mm
Posted Feb 26, 2021 - 15:14 GMT
Identified
Our third party SMS provider, Twilio, are experiencing a major outage https://status.twilio.com/incidents/zmz5c9prz8mm
Posted Feb 26, 2021 - 13:53 GMT
This incident affected: Authentication (SMS messages).