University of Warwick system status

Storage connection issues

Incident Report for University of Warwick

Resolved

This incident has been resolved.
Posted Mar 03, 2026 - 12:29 GMT

Update

A fix has been implemented and we are monitoring the results.
Posted Mar 03, 2026 - 12:12 GMT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 03, 2026 - 11:04 GMT

Update

There is currently a problem with the network connection to data storage. Technical teams are investigating.
Posted Mar 03, 2026 - 10:25 GMT

Update

We are continuing to investigate this issue.
Posted Mar 03, 2026 - 09:32 GMT

Investigating

There is currently a problem with the network connection to data storage. Technical teams are investigating.
Posted Mar 03, 2026 - 09:28 GMT
This incident affected: My Warwick (My Warwick web & mobile apps, Welcome Week), Sitebuilder (Web pages and files), Academic data management (Mass Mailing, Scholarships), Wellbeing Portal, Warwick Food & Drink, and Authentication (University card photos).