University of Warwick system status

Large file upload problems
Incident Report for University of Warwick
Resolved
We are confident that issues with large file uploads have been resolved.
Posted Dec 14, 2020 - 10:32 GMT
Monitoring
A fix has been implemented for large file uploads and we are monitoring performance closely.
Posted Dec 14, 2020 - 10:05 GMT
Identified
We are continuing to experience problems with uploads for large files. We have identified the infrastructure component at fault and are working with our software vendor to try and resolve the issue.

If you are having trouble submitting coursework to Tabula or assessments to the AEP, please also submit your work via an alternative mechanism such as by email to your department as proof that you submitted on-time. For AEP submission, we record the time that you start uploading your work, so please do not cancel your upload once it has started.

There are also problems where large files are generated in the background, such as with downloading zip files of multiple files from Tabula or Files.Warwick.

We are working to resolve this problems as soon as possible, and will post regular updates as we have them.
Posted Dec 12, 2020 - 19:30 GMT
This incident affected: Tabula (Coursework submission, Assessment management), Sitebuilder (Editing), and Online Exams.