University of Warwick system status

Module marks not appearing for finalists
Incident Report for University of Warwick
Resolved
This incident has been resolved.
Posted Jul 12, 2021 - 11:52 BST
Update
We have a workaround for this issue which we're hoping to deploy shortly.
Posted Jul 12, 2021 - 11:31 BST
Update
We are continuing to work on a fix for this issue.
Posted Jul 12, 2021 - 11:02 BST
Update
We are continuing to work on a fix for this issue.
Posted Jul 12, 2021 - 10:42 BST
Identified
We're aware of an issue showing individual module marks to finalists. We are aware of the root cause and working to fix the problem. You should still be able to see progression decisions.
Posted Jul 12, 2021 - 10:12 BST
This incident affected: Tabula (Timetables, meeting records and profiles).