University of Warwick system status

Reported slowness or issues uploading files
Incident Report for University of Warwick
Resolved
This incident has been resolved.
Posted Dec 11, 2020 - 19:37 GMT
Monitoring
We've implemented a fix for slow or failing uploads and are continuing to monitor performance.
Posted Dec 11, 2020 - 19:07 GMT
Update
We are continuing to investigate problems with extremely slow processing speed for uploaded files. This is causing large files to cause timeouts and may mean the file isn't accepted at all.
Posted Dec 11, 2020 - 17:20 GMT
Update
We are continuing to investigate problems with extremely slow processing speed for uploaded files. This is causing large files to cause timeouts and may mean the file isn't accepted at all.
Posted Dec 11, 2020 - 17:19 GMT
Identified
We have isolated the cause of uploads issues to a storage system and are liaising with the support provider to investigate further.
Posted Dec 11, 2020 - 16:21 GMT
Update
We are continuing to investigate problems with file uploads as a matter of urgency. This is currently sporadically affecting uploads to Tabula, AEP, Sitebuilder, Files.Warwick, Blogs, Scholarships, Photos and the Wellbeing Portal.
Posted Dec 11, 2020 - 15:12 GMT
Investigating
We are investigating reported issues uploading files to Tabula. This is failing intermittently; while we investigate please retry your uploads.
Posted Dec 10, 2020 - 20:45 GMT
This incident affected: Tabula (Coursework submission), Sitebuilder (Editing, Form submissions, Experts Directory, Files.Warwick), Academic data management (Scholarships), Wellbeing Portal, Online Exams, and Authentication (University card photos).