University of Warwick system status

Degraded performance due to seminar sign-ups
Incident Report for University of Warwick
Resolved
Error rates continue to be low and requests are rendering successfully so we are considering this issue to be resolved. We will continue to work to reduce the impact of seminar sign-ups going forward.
Posted Jan 14, 2022 - 12:16 GMT
Monitoring
Due to a large number of simultaneous seminar sign-ups, some parts of Tabula are currently experiencing degraded performance. Pages may be slow to load, and actions may take longer than usual to complete. We are continuing to monitor the application closely, but if you encounter problems you may wish to consider trying again later.
Posted Jan 14, 2022 - 11:35 GMT
This incident affected: Tabula (Coursework submission, Timetables, meeting records and profiles, Exam timetables, Assessment management, Small group teaching, Exam grids, Monitoring points, Mitigating circumstances, Tabula API).