University of Warwick system status

Website unavailability
Incident Report for University of Warwick
Resolved
This incident has been resolved.
Posted Nov 10, 2022 - 18:02 GMT
Identified
We have identified a slow operation that could potentially exhaust resources for other requests, and are looking at improving the efficiency of this operation.
Posted Nov 10, 2022 - 16:08 GMT
Update
We are continuing to investigate this issue.
Posted Nov 10, 2022 - 11:55 GMT
Update
We are continuing to investigate this issue.
Posted Nov 10, 2022 - 11:54 GMT
Update
We are continuing to investigate this issue.
Posted Nov 10, 2022 - 11:52 GMT
Investigating
The warwick.ac.uk website was briefly unavailable. We are looking into the cause.
Posted Nov 10, 2022 - 11:52 GMT
This incident affected: Sitebuilder (Web pages and files, Editing, Form submissions, Sitebuilder forums).