University of Warwick system status

Issue with timetabling information in Tabula
Incident Report for University of Warwick
Resolved
Issue with timetabling is now fixed.
Posted Feb 07, 2024 - 15:04 GMT
Investigating
We're currently investigating a problem with the source that Tabula gets its timetabling information from.

We'll update here when we know anything more.
Posted Feb 07, 2024 - 14:21 GMT
This incident affected: Tabula (Timetables, meeting records and profiles).