University of Warwick system status

Issues with single sign-on
Incident Report for University of Warwick
Resolved
This incident has been resolved.
Posted Jun 02, 2021 - 22:32 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 02, 2021 - 22:25 BST
Identified
We're currently investigating issues with the authentication system. University members might have trouble signing in or using internal applications until these problems are resolved. We have identified the cause.
Posted Jun 02, 2021 - 22:13 BST
This incident affected: Authentication (Single sign-on, IT Services Account Management, Account registration).