The Turnitin queue is now working as normal, and all known errors have been cleared.
Posted May 06, 2025 - 09:57 BST
Update
After a change to the frequency of the updates, the Turnitin queue has now cleared.
We'll investigate any assignments that have failed to send.
Posted May 02, 2025 - 10:52 BST
Monitoring
We've applied a temporary workaround in Tabula for the problem with the Turnitin servers not accepting submissions, and the plagiarism reports are starting to come through.
It'll take a while to get through the backlog. Apologies for the interruption in service.
Posted Apr 25, 2025 - 14:57 BST
Update
Turnitin continue to investigate the issue.
Posted Apr 24, 2025 - 16:49 BST
Identified
Due to a change in the configuration of Turnitin's servers, we're not currently able to send any student submissions for plagiarism checking.
We've identified the circumstances that cause the checking to fail, informed Turnitin, and they've escalated the issue internally.
We're waiting on a fix from them.
Posted Apr 24, 2025 - 10:57 BST
This incident affected: Tabula (Assessment management).