University of Warwick system status

Exam timetable errors

Incident Report for University of Warwick

Resolved

The data has been reloaded and exams timetables should now be working as normal.
Posted Apr 28, 2026 - 18:07 BST

Identified

We're doing some emergency work on the exam timetable database - we're hoping that this will be fixed later today (Tuesday 28th April).
Posted Apr 28, 2026 - 15:29 BST
This incident affected: Tabula (Exam timetables).