University of Warwick system status

Storage connection issues

Incident Report for University of Warwick

Resolved

This incident has been resolved.
Posted Mar 03, 2026 - 12:25 GMT

Update

A fix has been implemented and we are monitoring the results.
Posted Mar 03, 2026 - 12:12 GMT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 03, 2026 - 11:10 GMT

Investigating

File upload and download from Tabula (and other apps) is currently broken because of a problem with the network connection to data storage. Technical teams are currently investigating.
Posted Mar 03, 2026 - 09:18 GMT
This incident affected: Tabula (Coursework submission, Assessment management, Small group teaching, Mitigating circumstances, Tabula API).