University of Warwick system status

Slow response times on University website
Incident Report for University of Warwick
Resolved
This incident has been resolved.
Posted Feb 04, 2021 - 14:20 GMT
Monitoring
We've made some changes to the nodes in the load-balancer pool which has improved page performance. We will continue to monitor the site.
Posted Feb 04, 2021 - 14:02 GMT
Investigating
We are seeing an increase in response times and error rates for pages on the University website and are currently investigating the root cause
Posted Feb 04, 2021 - 13:54 GMT
This incident affected: Sitebuilder (Web pages and files).